jump to navigation

Instalar Envy en ubuntu stUTCp3043UTC06bThu, 21 Jun 2007 00:43:26 +0000UTC 11, 2006

Posted by thementor123 in ( k,Ed,X ) Ubuntu, Distros, GNU/Linux, Linux, Programas, Software Libre.
trackback

EnvyEnvy es una herramienta (un script) que detecta tu tarjeta de video e instala el driver propietario que necesita tu equipo (ATI y Nvidia)

 

1) Detecta el modelo de tu tarjeta gráfica (ATI/Nvidia)
2) Descarga el driver propietario necesario para tu tarjeta gráfica desde la página web de la misma
3) Se encarga de las dependencias
4) Instala o desinstala el driver
5) Configura tu xorg.conf [archivo de configuración del servidor gráfico] de acuerdo con tus necesidades
6) Reinicia el servidor gráfico por tí – sólo en modo texto |Texto Extraido de 120%Linux|

Para instalarlo se tiene que descargar un .deb de poco mas de 400KB desde la web del autor Aqui o dando click Aqui para descargar el paquete, luego doble click para instalar

pantallazo-7.png

Menu -> Herramientas del sistema -> Envy, para ponerlo a correr

pantallazo.png

Elegir el Driver que se quiere instalar, click en aplicar y listo😀

Enlace | Alberto Milone’s Homepage

Descargar | Envy

Comentarios»

1. Augusto - thUTCp3132UTC07bTue, 10 Jul 2007 00:32:33 +0000UTC 11, 2006

Al momento de instalarlo se abre la terminal diciendo: “dpkg: problemas de dependencia de dependencias impiden la configuracion de envy:” y abajo aparecen los paquetes que no estan instalados. Aparecen los accesos directos pero cuando entro me pregunta la contraseña, la ingreso, pongo Enter y no hace nada, es decir no se ejecuta.
¿Me podes decir como solucionar este problema?
Desde ya gracias, adios!

2. woallance3 - thUTCp3001UTC11bFri, 16 Nov 2007 05:01:01 +0000UTC 11, 2006

Pues instala las dependencias, te recomiendo que uses gdebi esta aplicación comprueba los paquetes para sus dependencies e intentará descargarlos desde los repositorios de Ubuntu si esto es posible

sudo apt-get install gdebi

y un doble click en el paquete

El otro modo es usando dpkg desde una terminal

cd directorio_del_archivo
sudo dpkg nombre_del_archivo.deb

y listo🙂 aun asi te recomiendo gdebi, para que te olvides de las dependencias

3. Jagmaster - thUTCp3146UTC01bFri, 04 Jan 2008 15:46:42 +0000UTC 11, 2006

Hola!

me salio lo siguiente:

Paquete: Envy

Error: Dependency is not satisfiable: xserver-xorg-dev

Eso me sale al intentar instalarlo .. si podrias ayudarme desde ya t agradezco!
Saludos!

4. Javier - thUTCp3138UTC10bMon, 26 Oct 2009 02:38:21 +0000UTC 11, 2006

Hola al instalarlo me sale lo siguiente soy nuevo en linux y no tengo idea de que es por que de hecho apenas aprendo a usar terminales y aun no entiendo muy bien que son por fa respondame seria de gran ayuda install the ATI or the NVIDIA driver
Envy is an application written in Python which will download the latest ATI or NVIDIA driver or the Legacy driver (for older cards) (according to the model of your card) from ATI or Nvidia’s website and set it up for you handling dependencies (compilers, OpenGL, etc.) which are required in order to build and use the driver. ????

5. знакомства для голубых - thUTCp3151UTC12bFri, 18 Dec 2009 15:51:04 +0000UTC 11, 2006

в итоге: превосходно.


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: